How to remove limit 1000?

Hello Team Helical,

I am using Helical Insight EE 4.0 RC2. When I am creating reports, automatically, a limit 1000 clause is getting added. How can I remove that?

Thank You

1 Like

Hello Tarun,

In the BI when we visualize the data it is always seen in an aggregate form and not really granular all row level data. That’s why we are adding a limit 1000.

In order to remove limit 1000 you can follow the below steps
Step1. Create the usual report.
Step2. Go to setting located in the left side of the report.
Step3. Select “Full” in the setting as shown below.
Now you can see in the SQL query that limit 1000 has been removed.

Thank You
From Team Helical