Canned Report: Text is getting truncated


When the text in the column is bigger than the available column width. It gets truncated. I found the way to make it multiple line but then this text gets fits in multiple lines while other columns in that row are now disoriented. Can someone explain how to make this work? I am doing this on the canned reporting module of Helical Insight version 4.1 GA. I want to make sure that the based on the biggest cell height all the other cells of the same row are of the same height, making the report look good UI wise.


Hello Snow,

When the text is bigger than the cell, you can set it up to overflow and also make the whole row stretch with this overflow. Select all the columns in the row and enable these two settings:

  • Stretch (drowdown): should be set to ElementGroupHeight
  • Stretch with overflow (checkbox): should be checked

As shown in the below screenshot.

This will ensure that your text in the column does not truncate and all the columns in the row gets adjusted to whatever the maximum column height is there in the column. Now the report can be viewed perfectly.

Thank You,
Helical Insight.