Disable popup screen in report view mode

Hello Team Helical,

I am using Helical Insight 3.1 enterprise version. I have already disabled the loading screen when dashboard is viewed in read mode by following the blog

However I am continuing to see the popup loading screen when report is viewed in read mode. How can we disable that also?

Thank You

1 Like

Hello Harika,

Steps to remove loading prompt while Opening :

  1. Download and extract adhoc.zip (1.4 MB)
  2. Copy the “adhoc” folder into the server path (over ride the previous one) :
  3. Refresh the application URL
  4. Open ad-hoc report and test the loading prompt will not appear.

Note : In case if you see the loading prompt ,remove cache from the Helical Insight home page and test it will work. Also this solution will disable the loading popup screen for both report create and report edit pages.

Thank You
Team Helical