Setting.xml error

Hello, we changed the BaseURL in line 5 on setting.xml file. We are trying to access the software using that URL, but the system keeps using localhost:8085 to access Helical Insight. What we can do to make the access using the IP address from the server?

1 Like

Hello LeonardoGF,

The change which you have done is perfectly correct but please check if you have restarted the application service if not please restart the service and try to access.

Your system keeps using “localhost: 8085/hi-ee” means that the IP address which is in settings.xml is your server IP address. If you want to access the Helical Insight application remotely then use “

Thank You
Team Helical